Electric Mole Forums

Electric Mole Forums (http://forums.electricmole.net/index.php)
-   Tutorials (http://forums.electricmole.net/forumdisplay.php?f=9)
-   -   Code Question (http://forums.electricmole.net/showthread.php?t=697)

TeslaGuy 2008.05.05 10:31 PM

Code Question
 
I've forgotten how to use a highlighted word as a link. Assistance appreciated.

Glathannus 2008.05.06 12:14 AM

Unfortunately, the highlight function of this community doesn't seem to be anything beyond a combination of red and bold, and anytime a link is introduced, it overrides any custom color of a word or phrase, including the red from a 'highlight'.

TeslaGuy 2008.05.06 03:06 AM

How about just a word as a link? Forgot how to do that.

Glathannus 2008.05.06 07:27 AM

Try quoting me, not so you can actually post the quote, but so you can see the code.

It works like this.

If you've ever done html, it's just like wrapping <A href="InsertURLhere"> </A> around a word, except you're using [url=InsertURLhere] [/url] instead.

TeslaGuy 2008.05.06 01:40 PM

Excellent. Thanks.

Ringo~Bingo 2008.08.29 04:01 AM

Cheese


I finally got it working!! (it's my favourite brand)

Inaudible-Whisper 2008.08.29 04:58 AM

1 Attachment(s)
Attachment 1915

Ringo~Bingo 2008.08.29 05:00 AM

eh? that was there all along! I still feel like a winner for figuring it out this way but maybe I'll do that from now on.


Cheese

(aye that works aswell)

Inaudible-Whisper 2008.08.29 05:10 AM

Yeah, there's other stuff you can do there too, such as instant quoting and picture linking. And when you upload a file/image using the attachments paperclip, click the drop-down arrow next to the paper clip to see a list of uploaded files. Click one to instantly put it into your post. I don't even think Glath knew about that one when I told him :P

NCORE 2008.09.01 09:17 AM

Awesome


All times are GMT -8. The time now is 02:16 AM.

Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.